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 GETTING STARTED 
 

Welcome onboard! 

 

We are pleased you have chosen to work with STAR.  

 

Before working with STAR Translation Services, please note you must: 

1) Follow the instructions provided here. 

2) Follow the instructions provided by the project managers.  

3) Comply with deadlines agreed with the project managers. 

 

Failing to do so will negatively impact on our corporate image and STAR Translation Services reserves 

the right to apply discounts on projects. 

 

It is important to establish a good reputation. Good communication and reliability are essential. Your 

focus should be on delivering top quality work and establishing excellent habits. Our Project 

Managers are all very professional and approachable, so be sure to build relationships. The better 

your reputation, the more likely you are to receive work. Low quality work, late deliveries or lack of 

communication will negatively impact your reputation within the Project Management team. It will 

be difficult for you to regain trust once it is lost. 

 

Remember to contact your PM or the Vendor Manager if you run into difficulties or are unsure about 

something! 

 

IMPORTANT: Machine Translation Usage 

 

Do not use Machine Translation (MT) unless specifically instructed to do so by the Project Manager. If 

requested to use a system, you must only use the approved systems as directed. 

 

Uploading to, or storing our data in, any AI, MT or automated translation system is strictly prohibited. 

The unauthorized use of MT, AI, ChatGPT or similar system is considered a breach of quality policy, data 

security policy and confidentiality. 

Any breach may result in non-payment for projects, and/or removal from our team of translators. 

 

This document shows you how to: 

1) Receive and deliver a translation project from the STAR supplier portal. 

2) Create and submit an invoice via the STAR supplier portal. 

3) Install and setup Transit NXT. 

4) Translate using Transit NXT. 

5) Check your translations before delivery. 

6) Proofread a translation 

7) Process projects if you are providing both translation and proofreading (Agencies) 
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For information about the CLM Portal & CLM WebEdit, please refer to SOP 41 Working with CLM. 

 

Availability and Working hours: 

One of the joys of the way we work is that you have the freedom to work, as much or as little as you 

want, and you can combine this with other activities and responsibilities. 

 

If you have non-standard hours, or are on holidays please write to resources@star-ts.com with the 

days and times when you are able to accept projects. Otherwise, we expect you to be available 

9:00am to 5:30pm, with an hour for lunch, Monday to Friday in the time zone you are working. 

We will only expect a response from you during your working hours. 

 

On the smaller faster turnaround projects, we are looking for acceptance or rejection within an hour 

or so. By knowing your working hours, we will avoid disturbing you when you have other 

responsibilities. 

 

If you cannot accept a project for any reason, it is essential that you reject it so we can re-assign the 

work and avoid potential delays. 

 

By responding when you say you are available you maintain your track record for reliability and you 

help to ensure you will be sent more work. The project managers are looking for you to accept or 

reject projects quickly and to deliver the projects when you say you will deliver.  

  

https://suppliers.star-ts.com/helpdocs/SOP-41%20Working%20With%20CLM.pdf
mailto:resources@star-ts.com
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 THE STAR SUPPLIER PORTAL 

 
1 INTRODUCTION TO THE STAR SUPPLIER PORTAL 

The STAR Supplier Portal is an online platform where you can access your projects: 

• Project details: Service, Language combination, word count, deadline, project reference, 

Project Manager that created the project, status, etc. 

• Files for translation: Such as Transit NXT translation kits (PPF files) 

• Project related files: Such as original files or reference material. 

Translation instructions 

• Support for large files, up to 100Mb 

• Confirm deadlines or suggest an alternative deadline. 

• Deliver your translation projects. 

• Create, upload and check the status of invoices. 

• Ask questions to the customer and receive the answers. 

 

 

2 REGISTERING AND ACCESSING THE STAR SUPPLIER PORTAL 

Access the portal with the following link: https://suppliers.star-ts.com 

 

If you are a first time STAR Supplier Portal user, please register. Click the green “Register / Forgot 

Password” button to register for the first time. 

 
Please insert your email address and a password as per image below. Your login identity is your 

email address. 

https://suppliers.star-ts.com/
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Once you have submitted your Registration Form, you will receive a confirmation email. Please 

click on the link provided to activate your account. 

Once you have completed these steps you can access your personal page on the STAR Supplier 

Portal.  From here you can manage your projects. 

 

NOTE: if your contact email changes at a later stage, please get in touch with resources@star-

ts.com so we can update your records and ensure requests go to your new email address.  You will 

also need to register on the STAR Portal using your new email address. 

 

 

3 STAR NEWS PANEL 

In the main login window, there is a news panel on the right. Here you will find pieces of news 

related to the translation industry that are published by our marketing team. We invite you to 

check it out – you might find interesting and useful facts! Please see example below. 

mailto:resources@star-ts.com
mailto:resources@star-ts.com
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4 EMAIL NOTIFICATIONS 

You will receive email notifications when new projects are sent to you. The email you will receive 

will contain the following information: 

1. Service required and language combination. 

2. Name of the project, and link to the project in the STAR Supplier Portal – this is a quick 

access to the main details of the project order. 

IMPORTANT: Click on this link so that the Project Manager knows that you have received 

their email; this is just to confirm receipt of the email. 

You can still suggest an alternative deadline or decline the project. 

3. Deadline. 

4. Wordcount and cost. 

5. Special instructions for the project. It is essential to read these carefully to ensure you go 

about the task as requested. 

6. Total value of your invoice. 

7. Project Manager that created this project - for further communication.  
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5 STAR SUPPLIER PORTAL INTERFACE 

5.1  The Project List Tab 

This lists the projects that have been assigned to you. 

 
Functionalities overview 

See the main functionalities of this tab below: 
 

 

1. Description: Displays the opt level details about the project: language combination, 

suggested deadline, wordcount, etc. The description line is a hyperlink that will lead to a 

more detailed view of the project order. 

2. Invoices: Displays your invoice number in the invoice field for the project if we have 

processed it. Note: the portal only shows the invoices for the last 90 days. 

3. Status: Displays the status of your projects in reverse chronological order, the newest 

orders appear at the top of the screen. 

 
Project status information 

Your project will show one of the following statuses – organised here following a normal workflow: 

1. READY TO START: The project was assigned to you, but you haven’t accessed it yet. The 

project line is displayed in blue. 

2. RECEIVED BY TRANSLATOR: You have accessed the project via your personal space on the 

Supplier Portal. The project line is displayed in blue. 

3. ACCEPTED BY TRANSLATOR: The status will be updated to “accepted” once you have 

confirmed or modified the suggested deadline. The project line is displayed in green. 

4. ACCEPTED BY TRANSLATOR: As the previous one, this status shows that you have accepted 

our project. It turns orange only when your project is due anytime in the following 3 days. 

5. ACCEPTED BY TRANSLATOR: Again, this status shows that you have accepted the project, 

but suggested an alternative deadline. Your project is due anytime in the following 3 days. 

6. FILES UPLOADED BY TRANSLATOR: This status will show once you have delivered the files 

via the portal. The project line is displayed in light grey. 

7. RECEIVED BY PROJECT MANAGER: The project has been downloaded by the Project 

Manager. 

② ③ 

① 
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8. COMPLETED: The project will show as completed once it is closed off. Information for 

completed projects will stay up for some time but will eventually disappear from your list of 

projects. Please note that once a project is marked as completed, you won’t be able to 

access the files related to it anymore. The project line is displayed in dark grey. 

 
Accessing your project in the STAR Supplier Portal 

 

Click on the project description to access more details about the order. 

 

5.2  Your project in the supplier portal 

After clicking on the project description, you will be redirected to the main project window. See the 

screenshot below. 
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The information below is organised into sections: 

• Section 1: Starting the project 

• Section 2: Translating the project 

• Section 3: Completing the project 

• Section 4: Delivering the project 
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Section 1: Starting the project 

 

 

1. General information: This is static information that has been set by the Project Manager 

who created the project. 

2. Deadline: The suggested deadline set by the Project Manager is displayed in the white field. 

Please confirm the deadline (“Accept Project” button) if you can handle the project within 

the deadline. Change the deadline (by editing the Deadline field) if you need more time 

and click “Accept Project”. 

The Project Manager will analyse your request and will send you an email if the deadline 

you suggested is not viable for the end customer.  

You must click the “Accept project” button. This shows the Project Manager that you 

accept the deadline.  It avoids your project being reassigned to another translator.  Once 

you do this, the project status will be updated to Accepted by Translator. 

If you edit the deadline, the field will become un-editable.  Any further modification of the 

delivery date or queries regarding the deadline must be notified to the Project Manager by 

email. 

3. Conformance: Click “show” to read the Project Requirements and tick “Accept” to confirm 

you have the skills and can meet the requirements of the project.  This “Accept” only 

confirms that you can meet the requirements.  Note: To Accept the project you must click 

the Accept button in point 2 above.  It is essential that you read and follow all the 

instructions provided for each project. 

4. Downloadable files: This is where you can download all the project-related files. Usually, it 

will be a Transit NXT translation kit (*.PPF) and wordcount file (*.rep). Other materials 

might be enclosed here too, such as reference material. Make sure you can open the 

project and files successfully before accepting the task. 

5. Email copy: Here you will find the same information as in the new project notification email. 

It contains any additional remarks or instructions sent by the Project Manager. Please pay 

careful attention to any instructions here. 
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Section 2: Translating the project – Questions & Answers 

 

 

1. Questions and Answers: In this section you will find two buttons with different 

functionalities: 

Question link for translator: By clicking this button, you will access the main interface of the 

Q&A within the Supplier Portal. If you are working with a co-worker or with an external 

translator, please forward on this URL to them so they can ask questions directly. 

 

Ask a question: Click this button to ask the customer a question as shown below: 

 
 

➢ Asking questions: 

The customer will receive your questions directly. Make sure your questions are written in 

English, and addressed directly to the customer. 
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Important guidelines for asking questions: 
 

• Do not suggest translations in your own language: Customers receiving the questions 

most likely are English native speakers and they will be able to help you with the source 

language only (usually English). 

• Only ask questions in English. 

• Check the source text, reference materials and translation memory before asking a 

question – you will frequently find the answer by analysing these materials! 

• Make sure you articulate your questions clearly and concisely. This will help to ensure 

you will get a faster and more accurate answer. 

• Formulate your question so that the customer can answer “yes” or “no”. 

• If you are unsure about the meaning of the source, suggest the different options of how 

you understand the source in English so that the customer can simply pick one of your 

suggestions. 

• Avoid using abbreviations. 

• Make sure to check the full project before asking a question and try to ask all the 

questions you might have in one go. This way the customer will only have to be asked 

once and you will get your answers faster. 

Make sure you fill in all fields available correctly. This information is essential for finding the 

section you are having issues with – the better described and located, the easier it will be to 

answer. /!\ In “Location”, do not insert only the segment number as the customer does not 

have access to Transit. Instead, you must insert the correct location in the source file (i.e., 

page #, paragraph #) to enable the customer to easily check the source term in context 

and clarify your question.  
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Section 3: Completing the project 
 

Please complete all the tasks described in the section FINAL CHECKS before delivery. 

 

Section 4: Delivering the project 

1. Uploaded files: If you have uploaded any files, they will be listed here. 

2. Upload translated files: Use this field to deliver your translations. Normally, this should be a 

Translation Transit Package (*.TPF) – not a *.PPF. Please note there is a 100 Mb limit per 

uploaded file. 

You will be asked to confirm you have followed the instructions and have complied with the Project 

requirements. 

 
3. Notes for Project Manager: Insert any relevant comments for the Project Manager. 

4. Done Uploading – Notify PM: Click this button once you have uploaded the translated files to the 

STAR Supplier Portal. The Project Manager will be notified that you have uploaded your translations. 

After clicking this button, the status of your project will change to Files uploaded by translator in 

the project list tab. 
 

 

You will be able to remove the files or upload more files until the project is completed. 
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Additionally, for proofreading tasks, you are given the option to provide feedback on the quality of 

the translation you received.  In particular we ask you for feedback when the initial translation was 

particularly good or poor.  If the translation was performed by a new translator in probation, you will 

not be able to deliver the project until you have submitted this feedback. 

 

The feedback is then shared automatically with the translator. The revised PPF is also automatically 

shared with the initial translator. 

 

To provide feedback, click the button “I would like to submit feedback on the translation”, as shown 

below. 

The evaluation form is displayed for you to fill out.   

Once all fields have been completed, click “Save Review”.  

You can submit your feedback until the project is “completed”. 

 



Doc. No. – SOP 11 Doc. Title -SOP-11 Working with STAR Dublin.docx. Printed copies are not controlled and should not be relied upon. Rev. No. – 26 
 

 

 

 

  



Doc. No. – SOP 11 Doc. Title -SOP-11 Working with STAR Dublin.docx. Printed copies are not controlled and should not be relied upon. Rev. No. – 26 
 

 

 

5.3  Settings Tab 

In the Settings tab, there are two sections: “Preferences” and “Details” 

Under “Preferences” you can: 

- View a summary of your Portal details 

- Modify your Username, Display Name and Password. 

 

 

Under “Details” you can: 

- Add/Modify your invoicing details (required) 

- Add/Modify other details about your services and availability. 

 

 
5.4  Invoices Tab 

➢ To be Invoiced  

In the Invoices tab > To be Invoiced, you will see a list of your completed projects for invoicing 

purposes.  
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1. The section “To be Invoiced” shows a list of projects for which we have not yet received an 

invoice. 

 

2. The section “Services not yet ready for invoicing” shows a list of projects that you have 

delivered but are not yet closed. Please note that projects can only be invoiced  4 days after 

completion. 

 

3. The section “Previously Invoiced” shows a list of jobs already included on a previous 

invoice. 

 

Note that the portal only shows projects for the last 90 days. 

 

You can create and submit your invoice directly via the Supplier Portal. For instructions on how to 

do this, please refer to the Finance Details and Policy Form you completed during the onboarding 

process (STF-5 SupplierFinanceDetailsAndPolicy.docx). If you do not have this document, please 

contact resources@start-ts.com.  

 

 

 
  

 

1 

 

2 

 

3 

mailto:resources@start-ts.com


Doc. No. – SOP 11 Doc. Title -SOP-11 Working with STAR Dublin.docx. Printed copies are not controlled and should not be relied upon. Rev. No. – 26 
 

 

 

 

➢ List Invoices 

 

In the Invoices tab > List Invoices, you will see a list of your submitted invoices with their current 

status. 

 

 
 

➢ Requisites to enable Invoice Creation  

To create invoices via the Portal, you need to complete the following details in your Supplier Profile: 

 

•             Company/Freelancer Name 

•             Invoice Address 

•             VAT Status 

•             VAT ID (if applicable) 

 

If this information is not complete, you will see the following warning: 

 

 
You can click on the 'details' link to fill in this information or use the Menu Settings>Details: 
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Once you have completed this information, you will be able to see your completed jobs as usual for your 

invoice. 

 

VAT Status:  

- You must set the correct VAT status for your current fiscal situation. For more details on this, see 

the information in the Supplier Details and Finance Policy (STF-5) provided during the onboarding 

process. If you do not have a recent copy of this document, or have doubts, please contact the 

Vendor Manager 

 

5.5  Help Tab 

This tab is designed as a help centre for our linguists. You will find any updates about our processes 

and main instruction files. These will help you work with STAR Translation Services.  

Check this tab regularly as it will be updated with useful new information for all suppliers. 

 

Some relevant documents you will find here are: 

• Process for Perfect Matches (Translators / Proofreaders) 

• The most updated version of this instruction manual 

• Process for filtering segments during the Post WebCheck verification 

• Format Checks Instructions 

• How to Activate Warning for Unchanged Fuzzy Matches 

• Access to registration 

 

  

https://suppliers.star-ts.com/helpdocs/perfect-match-words_v4.pdf
https://suppliers.star-ts.com/helpdocs/SOP-11_Working_with_STAR_Dublin.pdf
https://suppliers.star-ts.com/helpdocs/SOP-11_Working_with_STAR_Dublin.pdf
https://suppliers.star-ts.com/helpdocs/STAR_Dublin_Transit_Filtering_Post-WebCheck_Review.pdf
https://suppliers.star-ts.com/helpdocs/Format_Checks_Instructions.pdf
https://suppliers.star-ts.com/helpdocs/Format_Checks_Instructions.pdf
https://suppliers.star-ts.com/helpdocs/Activate_Warning_for_Unchanged_Fuzzy_Matches.pdf
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See Transit Tutorial Videos, including: 

• Copying the Target to MS Word 

• Adding the Character Map to the Toolbar 

• Adding a Dictionary to a Project in Progress 

• Creating a Macro in Transit (ex. Customised shortcut to confirm a segment) 

• Fuzzy Matches and Dual Concordance 

• Markup Assignment 

• Segment Filters 

• Terminology and Spell Check 

• How to run the Terminology Check (ignoring false errors) 

• User Role  

• Virtual Join 

Language Specific Information: 

• Canadian French Style Guide - Instructions (FRC) 

• German Style Guide - Instructions (DEU) 

• French Style Guide - Instructions (FRA) 

• Irish Style Guide - Instructions (GAE) 

It is essential to read the Style Guide for your target language carefully and follow the instructions as 

you translate. This is a key part of ensuring that you deliver consistent and accurate work. 

REgX Searches (you must be logged in on the Supplier Portal) 

• * Right Click and Save Link As to Download Search for Canadian (FRC_Regex). 

• * Right Click and Save Link As to Download Search for Irish (GAE_Regex). 

• * Right Click and Save Link As to Download Search for Spanish Mexican (ESM_RegX). 

• * Right Click and Save Link As to Download Search for Remaining Target Languages 

(GEN_Regex). 

We have created customised search filters for checking issues that cannot be found during the 

standard format checks in Transit. Save the relevant search filter for your target language on your 

computer, so they are always available. For more details see our Guide for RegEx searches. 

 

  

https://suppliers.star-ts.com/helpdocs/restricted/How_to_select_full_Target.mp4
https://suppliers.star-ts.com/helpdocs/restricted/How_to_add_CharacterMap_to_Toolbar_high.mp4
https://suppliers.star-ts.com/helpdocs/restricted/Transit_NXT_Adding-a-Dictionary.mp4
https://suppliers.star-ts.com/helpdocs/restricted/Creating_a_Macro_in_Transit.mp4
https://suppliers.star-ts.com/helpdocs/restricted/Transit-NXT_Fuzzy_Matches-and-Dual_Concordance.mp4
https://suppliers.star-ts.com/helpdocs/restricted/Transit-NXT_Markup_Assignment.mp4
https://suppliers.star-ts.com/helpdocs/restricted/Transit-NXT_Segment_Filters.mp4
https://suppliers.star-ts.com/helpdocs/restricted/Transit-NXT_Transit_Terminology_Spell-Check.mp4
https://suppliers.star-ts.com/helpdocs/restricted/How_to_run_Terminology_Check.mp4
https://suppliers.star-ts.com/helpdocs/restricted/Transit-NXT_User_Role.mp4
https://suppliers.star-ts.com/helpdocs/restricted/Transit-NXT_Virtual_Join.mp4
https://suppliers.star-ts.com/helpdocs/Canadian_French_style_guide-Instructions.pdf
https://suppliers.star-ts.com/helpdocs/German_style_guide-Instructions.pdf
https://suppliers.star-ts.com/helpdocs/French_style_guide-Instructions.pdf
https://suppliers.star-ts.com/helpdocs/Irish_style_guide-Instructions.pdf
https://suppliers.star-ts.com/helpdocs/restricted/FRC_Regex.SRD
https://suppliers.star-ts.com/helpdocs/restricted/GAE_Regex.SRD
https://suppliers.star-ts.com/restricted/ESM_Regex.SRD
https://suppliers.star-ts.com/helpdocs/restricted/GEN_Regex.SRD
https://suppliers.star-ts.com/helpdocs/restricted/GEN_Regex.SRD
https://suppliers.star-ts.com/helpdocs/restricted/Regex_guide.pdf
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6 HOW TO ASK QUESTIONS WHEN YOU HAVE AN ISSUE 
 

For general questions about working with STAR, availability, Transit licensing and contact details, 

contact the Vendor Manager at resources@star-ts.com. 

 

If you have a specific problem with working in Transit and/or one of your projects, please follow the 

guidelines below. This will help you and the project manager find a resolution more quickly: 

 

 

• Send screenshots of the issue, making sure the issue is visible in the picture. 

• Explain exactly what problem you are facing, using the screenshots as support. 

• Send the project number/name if the question is related to a project. 

• State if this is the first time that the issue occurs. 
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 TRANSIT NXT  
 

1 OVERVIEW  

Transit NXT is designed for professional translators to deliver top quality work quickly and easily.  It 

takes some effort to learn, but once you get used to it you will find that it helps you to be extremely 

efficient with your time. 

 

Check you are using the latest of STAR TRANSIT NXT Service Pack here: https://www.star-

group.net/en/downloads/transit-termstar-nxt/service-pack.html and you can download it if not. 

 

2 USER NAME AND CONFIDENTIALITY  

  
 

Your “full name” is identified with your work and will be visible to other users working on the same 

project.  For confidentiality purposes, you must hide your identity by using your Supplier ID, prefixed 

by “STDUB_” and suffixed by your initials “_XX”. 

 

You can find your Supplier ID under the Preferences Tab on the Supplier Portal: 

 

 
  

https://www.star-group.net/en/downloads/transit-termstar-nxt/service-pack.html
https://www.star-group.net/en/downloads/transit-termstar-nxt/service-pack.html
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If you have already installed Transit and wish to switch from a User name to a User ID: 

 

• Find the file “USERS.INI”.  Typically it will be located here: 

c:\Users\Public\Documents\Transit NXT\config\users\ 

• Rename the file to USERS_ORG.INI 

• Start Transit and the Create New user option will show 

 

3 DOWNLOAD AND SUPPORT 

You can download the Transit programme and guides here: 

https://www.star-group.net/en/downloads/transit-termstar.html  

 

The guides explained in the following sections must be downloaded and consulted  to solve Transit 

NXT related questions. If you cannot find the answers in these guides, contact our Vendor Manager 

at resources@star-ts.com and we will provide technical support. 

 

 

4 INSTALLATION AND ACTIVATION GUIDES 

STAR-group website download centre has an entire section dedicated to the installation and 

activation of Transit NXT on your machine. 

 

Use this link:  https://www.star-group.net/en/downloads/transit-termstar.html#mCont_2879  

To find: 

1) The installation guides 

2) The Quick installation guides can be found here, under the “Quick installation guides” section 

https://www.star-group.net/en/downloads/transit-termstar.html
mailto:resources@star-ts.com
https://www.star-group.net/en/downloads/transit-termstar.html#mCont_2879
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Installation guide provided to you with the 

Transit NXT license activation email. 

 

 

 

 

 

Activation guide provided to you with the Transit 

NXT license activation email. 
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How to move a licence to a new computer.  
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5 TRANSFERRING DATA AND ACTIVATION ON TO A NEW COMPUTER  

If you are changing PC, you need to deactivate Transit before reinstalling and reactivating it on the 

new machine. More details on how to transfer Transit NXT to a new machine can be found on the 

STAR-group download centre here: 

https://www.star-group.net/en/downloads/transit-termstar.html#mCont_2879    

 

 
 

Note that the software allows the activation on 2 machines at once only. If you want to use 

Transit on different machines, you need to switch the activation between the machines, depending 

which one you need to use. Refer to the guide and contact us if you have any issue. 

 

6 TRANSIT LICENSE 

6.1  What to do when your Transit license has expired / is about to expire 

 

Before your Transit license expires, please send an email to resources@star-ts.com. If you have 

already accepted a project but you are waiting for your new license number to start work, let the 

Project Manager know. Please note that it can take up to 24 hours to receive a new licence number. 

For this reason, please let us know as soon as possible when your Transit is going to expire. 

 

You can check your licence expiry date by clicking on the button located at the right-hand side corner 

of Transit, as shown in the picture below: 

 

https://www.star-group.net/en/downloads/transit-termstar.html#mCont_2879
mailto:resources@star-ts.com
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By clicking on this information button, you can see the licence number you are currently using. For 

example: 1-1-9500217-0-3000000-X-40-26850-11-1-191216-SURNAME-259365962. 

Note that the numbers in bold marks the expiry date -> year/month/day. In this case, the licence 

number will expire on 16th December 2019. 
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6.2  How to renew your Transit license 

When you receive a new licence key for Transit, please follow the steps below: 

 

1. Go to control panel -> all programs ->Transit NXT. 

 

 
 

2. Click on the Transit icon and choose the option “Change / Modify”. 

 

 
 

3. Choose “License upgrade” and click “next”. 
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4. Add your new license number and then click “next”. 

 

 

7 WORKING WITH TRANSIT NXT - USER GUIDES 

Please consult the following two guides carefully for detailed help with Transit NXT. See the section 

“User documentation” here: 

https://www.star-group.net/en/downloads/transit-termstar.html#mCont_2885  

 

You can also find detailed webinars here: 

https://www.youtube.com/playlist?list=PLqSy9LuLnz49VW8hTQogaaiNHP6qDclp0 

 

  

https://www.star-group.net/en/downloads/transit-termstar.html#mCont_2885
https://www.youtube.com/playlist?list=PLqSy9LuLnz49VW8hTQogaaiNHP6qDclp0
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8 TOP TRANSIT SHORTCUTS 

Print this page. It will save you time. 

Function Shortcut 

Confirm the active segment and assign new 

segment status. 

Move the cursor to the next segment to be 

processed and search for fuzzy matches there. 

ALT+INSERT 

Search for fuzzy matches for the current 

segment 

ALT+ENTER 

Undo translation of current segment CTRL+ALT+BACKSPACE key 

Delete update marker In the target-language window or the 

fuzzy index window: ALT+U 

Navigating based on the current status: 

Go to previous ‘Not translated’ segment CTRL+MINUS (numeric keypad) 

Go to next ‘Not translated’ segment CTRL+PLUS (numeric keypad) 

Go to previous segment with the status ‘Check 

pretranslation’ 

ALT+MINUS (numeric keypad) 

Go to next segment with the status ‘Check 

pretranslation’ 

ALT+PLUS (numeric keypad) 

Go to previous 'Not translated' or 'Check 

pretranslation' segment 

CTRL+ALT+MINUS (numeric keypad) 

Go to next 'Not translated' or 'Check 

pretranslation' segment 

CTRL+ALT+PLUS (numeric keypad) 

Navigating based on the status directly after import: 

Go to previous ‘Not translated’ segment SHIFT+CTRL+MINUS (numeric keypad) 

Go to next ‘Not translated’ segment SHIFT+CTRL+PLUS (numeric keypad) 

Go to previous segment with the status ‘Check 

pretranslation’ 

SHIFT+ALT+MINUS (numeric keypad) 

Go to next segment with the status ‘Check 

pretranslation’ 

SHIFT+ALT+PLUS (numeric keypad) 

Go to previous 'Not translated' or 'Check 

pretranslation' segment 

SHIFT+CTRL+ALT+MINUS (numeric keypad) 

Go to next 'Not translated' or 'Check 

pretranslation' segment 

SHIFT+CTRL+ALT+PLUS (numeric keypad) 
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 TRANSLATING WITH TRANSIT NXT – GETTING 

STARTED 
1 LANGUAGE SETUP 

Before starting any translation, you should first set up a language for your new software, as the 

interface might be in German. To change the User Language, go to user preferences: 

Choose the dialogue language. 

 

 

Tick “Open all language pairs globally” under “Action when opening a project”. This will reduce the 

number of clicks required needed to start working on a project; and it will ensure no files are missed.   
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2 USER ROLE 

 

IMPORTANT: Never use “Save as”.  It will cause you to deliver an “empty” project! 

 

The only way to save your progress in Transit is by clicking on “Save language pair”, here: 

 

 
  

To avoid accidents, change the following settings to disable the “save as” option.  

  

Please go to “User Roles” in the bar below > Manage user roles, like so: 
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It will open this window: 
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Next click the small + sign below “Transit NXT”, then below “General”, Then “Project”, then 

“Administration” and the untick the option “save as”.  

Then, click “save” and OK. 

 

If you cannot untick the Save as option, create a new User Role first, and repeat the steps detailed 

above.  

 

3 RECEIVING THE PPF 

You will receive an email notification from the STAR Supplier Portal indicating that a new project 

has been assigned to you and that it is available on the platform. Log in to the portal and download 

the documents available for this project.  

 
When starting a new Transit project, you will always receive: 

• *.PPF file (Packed Project File): Transit NXT translation kit 

• *.REP file (Report file): contains the word count for this project 

 
Reference or source files might also be provided. Retrieve any other document and analyse it. 

There will be instructions in the order about those extra files. 

 
Download the PPF from the portal: 

 

 

Save it on your machine where you save original incoming requests from STAR: 
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Double click to open. Keep the suggested file name. The scope should remain in “Customer”. The 

Customer field should show the customer’s name. 

 

Use the folder structure …\<Customer>\<Project>: 

 

If a dictionary has been packed in the PPF, you will be asked to choose the relevant Database to 

store the dictionary. If the database already exists on your machine, select it – alternatively you can 

create a new Database to store the dictionary. 

 

Now the project will open automatically. You will need to choose your role for the project after 

displaying the different user roles that Transit NXT offers. Click the User roles button in the bottom 

left-hand corner and choose the Translator role to activate all the functionalities available for 

translators: 
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In the Transit PPF, you will often find reference files relevant for the project (the TM). These are 

stored in the REF folder. There is a high probability that this contains changes made by the 

customer or by the reviewer that you may not have access to. 

 

Please do not use previously-used reference material saved on your computer for the project 

without first checking if we are sending you an updated version. Your PM will be able to confirm 

whether your local reference material can be used. 

 

IMPORTANT NOTE: If you wish to momentarily exit from Transit and come back to your project 

later , make sure to save your work by using Save Language Pair and exit Transit. When you are 

ready to resume work on the project, do not double click on the PPF! This will overwrite your work 

and you will lose everything. Instead, open the Transit software first and select your project from 

the Recent projects  drop down list. 

 

4 OPENING DOCUMENTS ATTACHED TO A PPF 

To access files attached to the PPF. Go to Project > Show Attachments 
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5 OPENING THE LANGUAGE PAIRS 

Open the language pair in the project tab. This is your document from language A into language B. 

If you have several documents, all will be displayed in the pop-up window.  Open ALL documents in 

a single window (i.e. Open all (globally)). This will ensure all text is translated and save time 

when using features such as Find and Replace, Concordance Search and Internal Repetitions.   

 

To open all documents in a single window, click “Open all (globally)”. 

.  
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The language pairs will now be displayed: 

 

6 PROJECT DISPLAY OPTIONS 

We advise you to save your Windows settings with a series of windows that you can pin around the 

screen in order to help you with the translation process. You will find the display options in the 

Windows tab. We recommend you only save these settings as an active action and not when 

exiting Transit. 
 

 

• Source and target fuzzies: This displays the Fuzzy window. 

• Terminology: This displays any terminology matches from the dictionary that you are using 

for this project. 

• Segment information: This displays the segment status, previous edits made to the target 

text, etc. 

• PDF/Word: This enables the view of the source PDF – your reference file will be synched up 

with your source file. This shows you where your translation fits in the target file. 

• Markup window: This will show the formatting information (markups) contained in the 

active segment. 

See below a screenshot of the Transit NXT Interface displaying some of the most useful settings: 



 

 

 

 

Transit NXT Interface 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Fuzzy matches window 

Terminology window 

Source language window Target language editor 

PDF viewer 

(source file sync) 

Markup window 
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7 SET USER PREFERENCES IN TRANSIT 

7.1  User Preferences settings 

 

Change the default Transit settings by clicking on the Transit icon > User Preferences 

 

 
 

In “Startup settings”: 

 

➢ Under “Dialog language”, pick “English UK”.  This will make it easier to provide support. 

 

➢ Under “Action on startup”, tick “Show startup dialog”. This way you will be able to pick from several 

actions when opening Transit. This save time, as you will be able to choose whether to open the last 

project opened, open any recent projects, unpack a project or browse other projects. 

 

➢ Under “Action when opening a project”, tick “Open all language pairs globally”. All files will open 

automatically when opening a project. This will reduce the number of clicks required to start 

working and it will ensure no files are missed. 
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In “Special characters”, choose how you want special characters to be visualized from the drop-down 

menus . Click Save: 

 

 

 

This will ensure you see special characters in the editing windows as you work. You will also need to tick 

“special characters” in the View tab.  

 
 

Still in the “User preferences”; in “Colours and fonts”, you can customise the font size and font colours 

depending on the type of elements.  

 

We recommend selecting different font colours for “deleted”, “inserted”, “replaced” and “moved text”. 
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This will make it easier for you to see changes in Fuzzy suggestions and to check changes made by 

proofreaders. 

 
 

In “Transit editor”, use the following settings: 
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In “Dual Fuzzy”, use the following settings: 
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In “Working folder”, use the following: 

 
 

Now that the User Preferences have been set; click Save and OK. 

 

Open the Language Pair and go to the View tab 

 

Make sure the Special characters box is ticked in the View tab. 

This ensures you see the character marks as you have defined them when you translate. 

 
 

Also check you can see markups and formatting: 

• Place the cursor in the Source and make sure Formatting and Markup ID is ticked in the Options 

above “Text/Markups”. 

• Place the cursor in the Target and make sure Formatting and Markup ID is ticked in the Options 

above “Text/Markups”. 

In the tab View  > Manage views, select NXT01_04(User) 
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Exit Transit and when asked to save your view preferences say Yes. 

This will make these view settings the default for you.  Any other time you are asked to save your view 

preferences say no. 

 

7.2  Customise the User Preferences 

You can modify the Transit NXT settings to suit your preferences. Please see some suggestions below:  

 

• Customise the quick access toolbar by selecting the most frequently-used buttons from the 

different menus:  

 
Other features include: Dual Concordance and Fuzzy searches settings, special characters display, 

background colours for selected text (dictionary matches, internal repetitions, etc). 
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 TRANSLATION 
 

IMPORTANT: The use of Machine Translation, AI System or similar systems for translation is strictly prohibited. 

Do not use Machine Translation (MT) unless specifically instructed to do so by the Project Manager. Any breach 

may result in non-payment for projects, and/or removal from our team of translators. 

 

1 SETTINGS FOR TRANSLATION 

After opening the *.PPF file sent to you by the Project Manager, check that the following settings 

marked: 

 
1. Select your User role > Translator. 

 

 

2. Go to the tab Processing, click the arrow under Confirm and ensure “Check spaces”, “Check 

end punctuation” and “After confirmation: Go to next segment to be translated” are ticked. 
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When confirming a segment, Transit will automatically check if spaces and end punctuation are 

consistent with the source, and will jump to the next segment you need to translate. 

 

3. Go to the tab Matches and ensure that the project settings are as shown below: 

 

 

2 BACKING UP YOUR WORK 

Where? Backup your work to a location other than your local PC. We recommend a USB drive or an 

online drive so that your work is safe in case of a hardware failure. 

 

When? Backup each day at Lunch time and at the end of your working day. 

 

How? Select the Project Tab and the “Pack Translation” option. You will then have the option to save 

the TPF file. 

 

Pick the backup location and change the end of the file name to _backup_DATE-[evening/lunch].TPF. 

Add “evening” or “lunch” depending on when you are backing up. 

 

IMPORTANT: to avoid delivering a backed-up draft version of your translation by mistake… after 

performing all your final checks but before delivering the project, we recommend you:  

- Save the language Pair (CTRL+S). 

- Go to the Project Tab and click “Pack Translation”.  

o You will then have the option to save the TPF file. 

o Pick the location where you want to save the TPF 

o Change the end of the name to _final.TPF 

o Make sure that you upload this “final” file to the Supplier Portal 

 

Automatically backup your work by choosing the correct setting in Transit (See Section 7: User 

Preferences in Transit).  Note: This backup is only to your local computer and is will not be available 

when your computer fails or if you accidentally overwrite your work.  
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3 HOW TO INSERT A TRANSLATION 

When you are finished translating a segment, press “ALT+Insert” to mark it as translated and jump to 

the next untranslated segment. 

Alternatively, instead of using the shortcut, go to "Processing" tab and in the "Translate" field click on 

the big green tick for “Confirm”.  

Check in the bottom right-hand corner that your segment is marked as 'translated'. 

It is most important to do this for every correctly translated segment. This will save you time. Your 

translations will be added to the Translation Memory for use as fuzzy matches and internal 

repetitions. 

 

To check if there are fuzzy matches for a segment, place your cursor on the target segment and 

press ALT+Enter. Do this on the first segment when you start a project. After this, the fuzzy search 

will run automatically each time you press ALT+Insert or click on the Confirm button. 
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4 WHAT TO TRANSLATE? 

As you work, simply mark any segments that you have edited or translated from scratch as 

“Translated”. The segment will then be marked with an asterisk (*) and the segment status at the 

bottom right of Transit will show “Translated”. 

 

There are a number of different segment statuses in Transit: 

STATUS EXPLANATION 

Imported/ Not 

translated 

Neither Transit NXT nor a user has edited the segment. 

Draft The segment is a draft and is not yet treated as translated 

Aligned 

The segment comes from an alignment project, but has not yet been checked by 

the user (you can find more information on alignment projects in the “Transit NXT 

Alignment Tool” manual). 

Alignment 

checked 

The segment comes from an alignment project, and has been checked by the user 

(you can find more information on alignment projects in the 

“Transit NXT Alignment Tool” manual). 

Check 

pretranslation 

Transit NXT has pretranslated text which, apart from the numbers and markups, is 

identical to text in the reference material. Transit NXT has applied the numbers or 

markups from the current source language segment and marked them with 

updated markers. The segment must be checked and, where necessary, corrected. 

Translated A user has confirmed the segment as translated. 

Spellchecked A user has confirmed the segment as spellchecked. 

Checked 1 
A user has confirmed the segment as Checked 1. You can assign the statuses 

Checked 1 and Checked 2 for additional proofreading checks. 

Checked 2 A user has confirmed the segment as Checked 2. 

Approved 

(customer) 

The segment has been approved by the customer. 

This status is intended for segments that have been approved by the customer 

and therefore should not be changed, or should be changed only with the 

customer's consent (e.g. for regulatory reasons). 

Overview of status indicators: 

1. The plus sign (+) means the segment has been pretranslated or automatically translated as internal 

repetition.  

2. The hash sign (#) means the segment has been pretranslated with updates and requires checking.  

3. The asterisk (*) means the status of the segment has been changed to “Translated”. When you confirm a 

pretranslated segment after checking and/or editing, the asterisk is added alongside the + or #. 
 

For more details please see page 437 of the Transit Next Usage User Guide 

  

https://www.google.com/url?sa=t&source=web&rct=j&opi=89978449&url=https://www.star-group.net/-downloads-/document/1958/TransitNXT_Usage_UsersGuide_ENG.pdf&ved=2ahUKEwjOxc3e5pGFAxUvUEEAHa6HBJwQFnoECBUQAQ&usg=AOvVaw3QleDyi5MqUd5K3C83LPbm
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5 ASSIGNING SEGMENT STATUS 

 

Assign the status Translated to segments that have the following status: 

- Imported/Not translated 

- Aligned 

 

As you work through your translation project, if you are unsure about any segments, you can mark 

them with the status “Draft” and come back to them later, by going to Processing > Translate > 

Assign Status: 

 

 
 

  This will make your draft segments easy to find and will prevent them being used as fuzzy matches. 

 

Any segment with the following status must not be marked as Translated during the translation 

stage: 

- Alignment checked 

- Check Pretranslation 

- Spellchecked 

- Checked 1 

- Checked 2 
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Your PO order covers the translation of the following types of words (status after import): 

• New Words: this includes the new words and the first occurrence of each internal repetition. 

These are 0 to 74% matches. The status of these segments is Not translated. 

• Fuzzy matches: from 75% to 100% matches. The status of these segments is Not translated. 

 

About Pretranslated segments: 

Pre-translated segments are directly checked by the proofreader, and you do not need to check 

those segments. The status of these segments is Check pretranslation. 

 

About Internal repetitions: 

You only need to translate internal repetitions once. The rest of the occurrences are automatically 

populated and the proofreader will take care of checking that those are correct, in context. 

 

For the populating functionality to work correctly, make sure your translation settings are correct 

(see “Matches” in section 1 above SETTINGS FOR TRANSLATION).  

 

The status of the first occurrence of an internal repetition is Not translated. Once you translate the 

first occurrence, the populated segments should come up as Translated. See more information in 

Section below “HOW TO TRANSLATE INTERNAL REPETITIONS”. 

 

➢ Tip: 

The shortcut ALT+4 displays the segment information window. You can easily 

check the status of each segment in this window to avoid editing segments that 

you should not edit. 

 

6 WHAT NOT TO TRANSLATE? 

• Pretranslated segments: These will be proofread and checked in context by the proofreader. 

The internal repetitions also fall into this category of matches. 

• Context matches: In Transit these are called “Checked 1” and “Checked 2”. These are “In 

context” pretranslations, meaning that the same segment, within the same context, has been 

previously translated and stored in the translation memory. If you find any serious errors in 

these segments, you must let your PM know.  

 

IMPORTANT NOTE: Context matches in Transit are not locked or protected. Therefore, these 

segments might be changed by mistake or for a reason. Either way, inserting changes to context 

matches will introduce inconsistences in the translation memory and should always be reported to 

the PM so that they can take the appropriate corrective actions for the TM management. 
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➢ Tip: 

The shortcut ALT+4 displays the segment information window. You can easily check the status of 

each segment in this window to avoid editing segments that you should not edit. 

 

7 HOW TO TRANSLATE INTERNAL REPETITIONS 

Internal repetitions are segments the occur more than once. 

You will translate internal repetitions only once. The rest of the occurrences will be automatically 

populated and the proofreader will take care of checking that those are correct, in context. 

 

For the populating functionality to work correctly, you need to make sure your translation settings 

are correct: 

 

1. Open all language pairs (globally) in a Single Window. 

  
 

2. Click the Processing ribbon and select Internal repetitions On/Off. 
 

 

The internal repetitions mode is now activated. 

 

3. To go to the first internal repetition, click Next. 
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This will bring you to the first repeated segment that needs to be translated. You must proceed as 

usual: look for fuzzy matches, dual concordances, and then translate. 

 

4. Finally, confirm the segment (ALT+Insert). 

 

o Your translation is automatically populated to the rest of the occurrences within that 

group of internal repetitions 

 

o If there are variants (more than one 100% match), the propagation will be supervised 

(Fuzzy). 

 

o To apply a translation for all internal repetitions in the same group (set): 

 

1 Translate the first occurrence of the internal repetition. 

2 Select Processing | Internal repetitions | Translate group. 

3 Transit applies the translation to all segments matching the first occurrence. 

 

5. The cursor is then positioned in the first occurrence of the next group of internal repetitions. 

 

When the cursor reaches the end of the last file, it means that you have translated all internal 

repetitions in the project. Leave the internal repetition mode by clicking the On/Off button again. 

 

Tips: 

1 - Ctrl+Alt+Plus (keypad) takes you to the next internal repetition segment. 

2 - Ctrl+Alt+Minus (keypad) takes you to the previous internal repetition segment. 

3 - You can also click Translate group if you want to automatically apply your translation of the 

first occurrence. 
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8 HOW TO PROCESS FUZZY MATCHES 

 

As the name suggests, Fuzzy Matches are previously translated segments that are similar, but NOT 

IDENTICAL to the one you are currently translating. 

 

The percentage shown (between 75% and 99%) indicates the level of similarity between the two. These 

segments will have a status of Not Translated. 

 

Fuzzy matches make the translation process quicker, however it is easy to make a mistake with them 

too.  

Before you accept a fuzzy match, you must look for the difference between the new and old source. It 

may be a tiny difference in punctuation or capitalisation, or less subtle differences that are difficult to 

spot at first glance (e.g. OFF has been replaced by ON in the source). If you accept a fuzzy match 

without editing it, these errors may be introduced in the translation. This could be a huge risk for STAR 

so please pay careful attention when working on these segments. 

 

Always look at the fuzzy percentage and identify the difference between the old and new source.  

 

Once you have found the difference(s) between the old source and new source, you can adjust the 

target accordingly as follows: 

 

• Editing the suggested target in the fuzzy match window: You can use the fuzzy match window 

to correct the suggested translation before inserting it into the target language editor. In the 

fuzzy match window, the last segment in each match is the Transit suggestion that you can 

modify/insert. To insert the corrected fuzzy match once you’ve edited it: click on the Target 

segment in the fuzzy match window, then press ALT+Enter. You can then mark the segment as 

translated in the editor by pressing ALT+Insert. 

 

• Modifying fuzzy matches in the target language editor: Use the shortcut ALT+Enter to insert 

the selected fuzzy match from the Target fuzzy match window. Make your edits it in the target 

language column and then press ALT+Insert to confirm. 

 

REMEMBER:  A 100% match marked as +++ Segment Concordance +++ does not mean that it is a 100% 

fuzzy match! It means part of another segment matches part of your current segment. 

 

TOP TIPS! 

1) Deactivate the bubble windows as this can cause confusion. 

Go to User Preferences (Click on  in the top left-hand corner), then User preferences > Dual Fuzzy 

and untick Bubble at the top and at the bottom of the window. 

2) Set Transit to show changes in a Fuzzy with different font Colours 
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We recommend you change the colour of fuzzy matches to make the differences easier to see. 

 

By default, Fuzzy differences are displayed with “thin lines”. This can be changed to “different font 

colours”. 

 

In “User preferences” > “Colours and fonts”, you can customise the font size and font colours 

depending on the type of elements.  

 

Select different font colours for “deleted”, “inserted”, “replaced” and “moved text”. This will make it 

easier for you to see changes in Fuzzy suggestions. 
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3) Activate Automatic Segment Concordance Search 

 

The “Automatic segment concordance search if no fuzzy match is found” feature will save you time. This 

function searches for partial matches with your current segment in other segments. 

 
 

 

9 HOW TO INSERT A TERM IN THE DICTIONARY 

 

9.1  What is a term? 

A word or phrase used to describe a thing or to express a concept, especially in a particular field.  
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9.2  What are the general rules to insert a term in the dictionary? 

1. The term must be a relevant term that will be useful for future projects related to the specific 

field / the customer. 

2. Prepositions, articles, determiners, punctuation marks, etc. should not be registered.  

3. The term must be entered in lower case -  

Exceptions: Acronyms; German and other languages if required by rules. 

4. You can enter one or more synonyms for a term (either source or target language) these 

synonyms must be entered into a “Synonym” field, never in one of the “Term” fields. 

5. In the case of abbreviations, use the “Abbreviation” field, leaving the full term in the main field. 

6. Never create two entries for the same term. 

7. Polysemy: If a term (either source or target language) has several meanings, each of the 

meanings must be entered in one of the “Term” fields.  

8. Do not enter full sentences into the Dictionary.  

Exceptions: 

- Software strings that must remain unchanged and be entered as full sentences. 

- Specific sentences that must remain unchanged for several reasons. 

 

The above are general rules – your Project Manager will let you know of any specific instructions to be 

followed. If you have any doubts, ask your Project Manager for clarification. 

 

9.3  What are the steps to follow to insert a term in the dictionary? 

 

To add a term to the dictionary, please follow the steps below:  

 

1. Select the term you would like to insert; 

2. Go to the Terminology tab in the top ribbon; 

3. Click on “Rapid Entry”; 

4. Insert the translation; 

5. Save. 
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9.4  How to edit a record in a dictionary 

 
This is particularly useful if you need to add a synonym, abbreviations, etc. to an existing entry. 

 

Make sure you have the relevant Transit project open, and click on the tab: “TermSar (project 

dictionaries)” 

 
1. Click on the term you want to edit and press [Ctrl+Enter]. 

The entire record for the selected term will be displayed in the right window, in edit mode. 

2. Make the required updates, or changes. 

3. Once finished, right click > Quit Edit Mode  

4. Make sure to click Yes to save your changes. 

 

9.5  Useful shortcuts for Terminology 

Function  Shortcut 

Replace a word with its (first) translation from  

the dictionary  

ALT+T 

Replace a word with its (first) translation from  

the dictionary and change case 

ALT+ SHIFT+T 

Select term to replace a word when there are  

several dictionary suggestions 

ALT+K, <letter> 

<Letter> here refers to the letter which 

is in front of the particular translation 

in the Terminology window. 

Select a term to replace a word when there are  

several dictionary suggestions and change case 

ALT+K, SHIFT+<letter> 

Insert a translation from the dictionary without  

replacing a word 

ALT+G, <letter> 

<Letter> here refers to the letter which 

appears before the desired translation 

in the Terminology window. 

Insert translation from the dictionary, without  

replacing, and change case 

ALT+G, SHIFT+<letter> 

<Letter> here refers to the letter which 

is in front of the particular translation 

in the Terminology window. 

Switch to the Terminology window  ALT+3 
(ALT is the ALT key on the left of the spacebar)  
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10  ENSURING CONSISTENCY 

10.1 Dual concordance search 

As a professional translator you are expected to ensure consistency within your translation and with 

the previous translations provided to the customer.  There are three tools to ensure consistency during 

the translation process: dictionaries, segment matches and Dual Concordance. While the first two deal 

with stand-alone terminology and entire segments respectively, Dual Concordance falls somewhere in 

between, as it allows you to search for specific terms or phrases in the reference material or the 

current file.  

 

The main advantage of this is that you can see the word(s) you are searching for in the correct context 

to ensure a consistent and accurate translation. 

 

To launch this tool, open your Transit project and go to Windows>Dual Concordance, or alternatively 

select the text you want to search for in the current file (source, target or both) and press Ctrl+Alt+F, or 

right click and select Dual Concordance. Transit displays the search results as follows: 

 

 
Here you also have some basic search settings to help expand or refine the results obtained: 

• Minimum quality: With this option you can define how similar matches should be (not 

relevant for phrase search). 

• Phrase search: With this option Transit searches for text that exactly matches the search text. 

This will return only exact matches ; unticking this allows Transit to show a wider variety of 

matches. 

• Morpho search: With this option Transit also finds inflections (“word families”) of the 

searched word. 

• Match case: With this option Transit takes account of upper/lower case. 

 

To insert the selected match into your translation, right click and choose the appropriate option. 
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Click on Options to refine the settings, and choose where to carry out the search. 

The “Options…” button allows you to check only your current project (“Working folder), only 

previous translations (“Reference material”) or both. 

 

Select “Translated” to only display results that have the segments status “translated” as a minimum.  

 

Untick “check min segment status” If you want to see results even if they have not been translated – 

this can be useful to check how a term appears in context.   

 

 
You can also simply select some text you want to perform a search on in the source or target 

segment and then right click > Dual concordance. 

 

Note: if you select a term in the source AND a term in the target, Transit will look for match where 

this term was in the source and the target term in the target file. 
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10.2 Terminology 

Inconsistencies spotted between the Translation Memory and dictionaries must be reported to your 

project manager. If a dictionary is attached to your project, make sure to perform a Terminology 

Check (see  4 TERMINOLOGY CHECKING) before delivery. You must inform the Project Manager if you 

have added any new entries or made updates to an existing dictionary. 
 

10.3 Source and translation variants 
This is an obligatory step before any delivery. See FINAL CHECKS 

  



Doc. No. – SOP 11 Doc. Title -SOP-11 Working with STAR Dublin.docx. Printed copies are not controlled and should not be relied upon. Rev. No. - 26 

 

 

11 MARKUPS 

Please pay careful attention to this section. It details how to assign markups during and after 

translation. For more details, a video is available on our Help Section when logging in the supplier 

Portal. 

Markups are “placeholders” for different formatting features found in the source file. They do not 

need to translated or altered in any way. 

Markups IDs are marked in blue [4»text«4]. Markups generally indicate some kind of text formatting 

(bold, italics, superscript…) or links. Markups need to be included the target text, to keep the original 

layout of the file when it is exported. You need to make sure that markups are in the correct position 

in your translation i.e. if a word in the source text is marked in bold, the equivalent word in the target 

must be marked in bold as well. 

 

There are 2 main ways of handling markups: 

• During translation 

• After translation 

 

Assigning markups is mandatory. If the file you deliver does not have the correct markup assigned, 

the Project Manager will send the file back for you to correct it. 

To access the markup window, go to the Processing tab, and activate the Markup function by clicking 

the flag in the Markup assignment section.  

 

➢  
 

11.1 Markup assignment during translation 

Markups can be assigned during the translation, either from the main menu or using keyboard 

shortcuts. 

Markups can be displayed in different ways, showing more or less detail. The view can be changed in 

the tab View > Text/Markups > Options 

https://suppliers.star-ts.com/helpdocs/restricted/Transit-NXT_Markup_Assignment.mp4
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When Markup ID is activated, markups are shown in blue superscript numbers on either side of the 

text in question. 

 

In the Markup window, you can see the full version of each markup in the current segment (below 

the <b> markup, which denotes a bold font).  
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To insert markups while translating: 

 In the Transit editor, in the target language window, select the text to which you want to apply 

the markup. 

Next,  press Ctrl+[ID], where ID refers to the markup number shown in the Markup Window. 

NOTE: enter the number using the number keys above the letters on the keyboard – not the 

numerical pad! 

To confirm the markup assignment, press the right arrow key. 

 For simple formatting (bold, italic, underline, subscript, superscript) not appearing in the 

source segment but needed in the target segment, you can use the formatting buttons found 

in Edit > Formatting. 

 

 

11.2 Markup Assignment after translation 

If you prefer, you can focus solely on the translation and assign markups after everything has been 

translated. 

To do so, proceed as follows: 

1. Place your cursor in the first segment of the translated document (in the target window). 

2. In Processing > Markup assignment, press On/Off, then select All segments with markups in 

the drop-down menu. 

Transit will automatically go to the next segment where markups need to be assigned. 
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NOTE: If you have already assigned some markups during translation and do not need to check them, 

you can select the option Only segments with unassigned markups. 

3. Highlight the target text corresponding to the text highlighted in blue in the source window, 

i.e. the word(s) to which the markups apply. 

4. Click on the Assign and next button ( ) or press F11. Transit then assigns the 

markup. 

 

11.3 What to do if a markup is not needed: 

 

Sometimes a markup is not necessary in the target text. A common example of this is date formatting 

(March 20th, April 31st, etc).when the superscript is not used in the target language: 

Go to Processing → Markup assignment → On/Off and click “empty & next” as shown in the screenshot 

below: 

Note: If you have already assigned a markup (even a different one) to the same 
source text in another segment, and the same correspondence is found in your 
new target segment, Transit NXT will automatically select that corresponding 
target text. This saves time, as you only have to confirm the proposed markup 
position to assign the markup. 



Doc. No. – SOP 11 Doc. Title -SOP-11 Working with STAR Dublin.docx. Printed copies are not controlled and should not be relied upon. Rev. No. - 26 

 

 

 
 

To find out more about markups, please watch the following video: 

https://www.youtube.com/watch?v=COckaYN3e3Y&list=PLqSy9LuLnz49VW8hTQogaaiNHP6qDclp0&index=1 . 

 

➢ Tip for segments with a lot of markups: 

To start over from the beginning copy the translated segment to Notepad. Press 

ALT+CTRL+Backspace. Now the source text and the source markup will be in the 

target segment. Paste in your translation around the markup. Mark the segment 

as translated. 

 

12 USEFUL TIPS FOR TRANSLATION 

 

➢ Closing and re-opening projects 

If you wish to exit Transit and continue working on your project at a later time, make sure to save 

your work using "save language pair" and close Transit. When you are ready to resume work on the 

project, do not double click on the PPF! Instead, open the Transit software first and select your 

project from the Recent projects drop down list. 

➢ Inserting a non-breaking space 

To insert a Non-breaking space use CTRL+SHIFT+SPACE 

➢ Segment numbers 

The segment numbers are on the left of the language pairs. Some segments don’t appear, i.e. 

generally the first segment is 2, the second is 4 and so on. Segments 1, 3, 5 etc. are hidden structure 

segments containing encoding information regarding the original file layout. 

 

➢ Dictionary terms 

Terms highlighted in yellow are terms contained in a dictionary (if any is attached to the project). 

 

➢ Special characters:  

https://www.youtube.com/watch?v=COckaYN3e3Y&list=PLqSy9LuLnz49VW8hTQogaaiNHP6qDclp0&index=1
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To insert any special character, go to Edit > Character Map . 

 

➢ Editor view:  

To switch between a vertical (side-by-side) view to a horizontal view in the editor, go to View > 

Language Pair and use the following buttons to toggle the view. 

 

➢ Segment filtering 

 

Transit has a wide range of filtering options so you can view/hide certain segments as you work. This 

can be extremely useful, for example: 

 

- Checking you haven’t missed any segments that need translating 

- Making sure you don’t accidentally edit something you shouldn’t 

- Viewing segments containing a certain word or phrase 

- Viewing a specific range of segments 

- Viewing segments last edited by you, or segments edited after a certain time. 

 

To apply segment filters, go to View | Segment filter | Create. You will see four different tabs under 

which you can specify different parameters for your filter. The huge range of options under 

“Segment Info” makes it possible to locate almost anything! 

 

Once you have selected the necessary criteria, click on “Apply filter”. You will now see only the 

segments meeting the criteria you have selected. To remove the filter and view all segments again, 

click on “switch off”: 

 

 
 

You can also save your most commonly-used filters so they are available for you to choose from 

the drop-down list under View | Segment filter | Apply. 
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Filters can be applied to both the source text and the target. 

 

Quick filters: To save time, there is a “quick filter” option at the top of the Transit Editor 

window. Double-click on the filter symbol to view and select filtering parameters as shown: 
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13 AUTOCORRECT AND AUTOCOMPLETE FUNCTIONS 

 

To save time as you translate, Transit can automatically correct common typing errors or insert 

frequently used words after you have typed only the first few letters. You can activate/deactivate and 

customise these functions under the Transit Editor section of User Preferences: 

 

 
 

 

13.1 Autocorrect 

 

Transit will automatically correct the accidental use of cAPS LOCK or two capital letters at the beginning 

of a word. It comes with a preset list of common typing errors, which you can add to in User 

Preferences > Transit Editor:  
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You can also chose to remove entries from this list if you prefer them not to be corrected, by selecting 

the entry from the list and clicking on “Delete”. 

 

The Autocorrect function is also useful for entering special characters quickly, e.g. (c) -> ©, and for 

converting straight quotes to smart quotes as you type. 

 

13.2 Autocomplete 

 

As you type, Transit can automatically suggest suitable words and phrases: 

 

 
 

Use the UP and DOWN arrow keys to move between suggestions and ENTER to accept. 

 

The suggestions are generates in Transit during the project creation process, using the reference 

material and project dictionaries. You can add your own words and phrases in User Preferences > 

Transit Editor | Autocomplete | Word List. 
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This function also supports the conversion of dates and numbers into the target language format, e.g. 

1.234,56 -> 1,234.56 or 29 Mai 2024 -> May 29, 2024. Again you can customise this conversion under 

User Preferences. 

 

14 PACKING THE TRANSLATION PROJECT 
 

IMPORTANT: Before packing the translation follow the instructions in the section FINAL CHECKS. 

Once you are satisfied with your translation and have completed the Final Checks, save the language 

pair and go to Project > Exchange > Pack Translation. Save the TPF File and deliver this file using the 

“Upload Translated Files” feature in the Supplier Portal. 

 

15 HOW TO OPEN THE PROOFREAD PPF SENT BY THE PROJECT MANAGER 

 

Your translation is sent for proofreading once you upload your file through the supplier portal. After the 

proofreading is completed, you will automatically receive a copy of the revised file via email. For every 

project during your Probation period and occasionally once you have been approved, you will also 

receive comments on the quality of the translation, including a score from 1 - 4. 

 

Please review the feedback received carefully. This is the best way improve and grow as a translator. 

We are expecting a quality level of 1 or occasionally 2.  If you receive a quality score of 3 or 4, you must 

respond to the project manager with the actions taken to deliver a quality level of 1 in the future. 

 

Good example actions: 

- I have re-watched the videos on markup assignment. 

- I will leave one day between completing the translations and performing the full 

proofreading. 

- I found that most of the errors were related to grammar where X and I have reviewed the 

language standard.  

Inadequate example actions: 

- I will pay more attention in future projects.  

- I will be more careful.  

 

You will automatically receive a PPF that has been corrected by the proofreader.  

In order to see the corrections:  

 

• Open the revised PPF in Transit. The project opens as usual: 
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• Change the Filename of the project, by adding “final_proofread” or “revised” to the end, for 

example. Click Save. 

This is to ensure that: 

- your original translation is not overwritten 

- you are checking the version we want you to revise (i.e. the proofread version). 
 

 
 

• Make sure the path and the location of the project are correct. Click “OK”. 
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• The name that you have given the project should also come up as part the path 

(see screenshot below): 

 
 

• Open Language Pair as usual. 

• Place the cursor in one of the Target Language Pair segments (1). 

• Go to View (2) > Segment filter, click on Create (3) > go to Segment info (4) > tick the box Only 

segments with revisions (5) > click on Apply filter (6). 

 
 

IMPORTANT: In Transit, the Segment Info panel displays the previous translation and tracks the 

changes made. To activate the panel, go to [Windows] > [Segment Info] 

 

 

The changes made are then flagged as shown below. 
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4. Read through the revised translation and take note of the corrections made by the proofreader. 

Please report back to the PM with lessons learned and the steps you will take to avoid the issues 

in future.  

 

16 STYLE GUIDES 

We have specific style guides for the following languages: Canadian, French, German and Irish. 

The guides are available on the Help Tab of the Supplier Portal, under “Language Specific Information”. 

 
 

For these languages, the style guides need to be followed. If you have any comments/suggestions, 

please email the Vendor Manager at resources@star-ts.com.  

 

You will receive an email whenever the style guides are updated. 

 

mailto:resources@star-ts.com
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

17 RegEX 

 

For issues that cannot be found during the standard Transit format checks, we have created 

Customised Search Filters using Regular Expressions(RegEx). These are powerful search patterns that 

can be used to quickly find, match, or replace specific text or correct common mistakes. 

You can save the search filter for your target language on your computer, so they are always available. 

Once logged in on the Supplier Portal: 

 

1. Download the relevant filter => Right Click on the applicable link below, and then click "Save Link as".  

 

2. Save the relevant filter in your Transit\Config\global folder. This will probably locate here: 

C:\Users\Public\Documents\Transit NXT\config\global 

 

3. Run the Search to identify and correct the issues before delivery. 

 

See guide for more details. 

• * Right Click and Save Link As to Download Search for Canadian (FRC_Regex). 

• * Right Click and Save Link As to Download Search for Irish (GAE_Regex). 

• * Right Click and Save Link As to Download Search for Spanish Mexican (ESM_RegX). 

• * Right Click and Save Link As to Download Search for Remaining Target Languages 

(GEN_Regex). 

 

https://suppliers.star-ts.com/helpdocs/restricted/Regex_guide.pdf
https://suppliers.star-ts.com/helpdocs/restricted/FRC_Regex.SRD
https://suppliers.star-ts.com/helpdocs/restricted/GAE_Regex.SRD
https://suppliers.star-ts.com/restricted/ESM_Regex.SRD
https://suppliers.star-ts.com/helpdocs/restricted/GEN_Regex.SRD
https://suppliers.star-ts.com/helpdocs/restricted/GEN_Regex.SRD
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 FINAL CHECKS 
This section explains how to perform the mandatory final checks before delivering a translation or 

proofreading project. 

TIP: Leave time between completing your translation and doing a final proofreading before delivery. 

 

Final checks are critical  for you to deliver top-quality translations, so pay careful attention to this 

section.  

 

Transit NXT offers a number checks to guarantee the quality of your translation.  It is mandatory to 

complete these checks before delivery.  Failure to do so will result in the project being rejected by 

the Project Manager and returned to you for correction. Please note that discounts may apply to 

incorrect deliveries. 

 

1 SPELLING AND GRAMMAR CHECKS 

Spelling and grammar errors are never acceptable in professional translation. 

Once you have finished translating, you must complete a spelling and grammar check.  

 

1.1  Settings 

Transit can perform a spellcheck based on a number of different resources: Microsoft Word, 

OpenOffice, and the Dictionaries and Reference files provided for the project. 

 

Grammar checking is only available based on Microsoft Word. This requires you to have MS Word 

installed and Transit will only use the spelling and grammar dictionaries available on your computer. 

 

Grammar checking cannot be combined with spellchecking based on OpenOffice or the project 

dictionaries and/or reference files. 

 

To check spelling and grammar using Microsoft Word spellcheck go to Review > Spellcheck and 

select “Microsoft Word (Spelling and Grammar)” from the Based on… list. 
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1.2  Checking the Spelling and Grammar 

 

To run the spellcheck, proceed as follows: 

In the Review > Spellcheck tab, click on Start and select the option you want (Segment, File or From 

cursor position). 

The options in the dialogue box which opens resemble those in Microsoft Word. 

 

If Transit finds a word it does not recognise, it displays the following information in the Spellcheck 

window: 

 
• Not found: Unknown word which Transit could not find in the spellcheck dictionary, the project 

dictionaries or in the reference material. 

• Change to: Suggested alternative from dictionaries or (in the case of reference-based 

spellcheck) from the reference material. 
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• Suggestions: More suggested alternatives from dictionaries or (in the case of reference-based 

spellcheck) from the reference material. 

 

You have the following options: 

• Ignore: Transit ignores this occurrence of the unknown word. Transit leaves this occurrence of 

the word unchanged but if it occurs elsewhere in the text, shows it as unknown again. 

• Ignore all: Transit ignores every occurrence of the unknown word in the text. Transit leaves all 

occurrences of the word unchanged and does not show it as unknown if it occurs again in the 

course of the spellcheck. 

• Add: Transit adds the word to a list of unknown words. Transit leaves the word unchanged and 

treats it as known, so that it does not show it as unknown again if it occurs elsewhere in the 

text. 

 

The list is user-specific and so it will be applicable to all of your projects. If you add a term as valid, it 

will never come up again as a potential error. 

 

• Undo add: Transit removes the last word added from the list of unknown words. 

This therefore undoes the last addition of an unknown word. Consequently, the word is no longer 

treated as known and Transit will show it as unknown if found again. 

• – Change: Transit corrects this occurrence of the unknown word. 

Transit replaces the word with the suggested alternative shown in the Change to box but shows it as 

unknown again if it occurs elsewhere in the text. 

 

• – Change all: Transit corrects every occurrence of the unknown word in the text. 

Transit replaces all occurrences of the word with the suggested alternative shown in the Change to box 

and does not show it as unknown again. 

Transit automatically replaces the word wherever the incorrect term is found. 

 

If you cancel the spellcheck before it has reached the end of the document, the unknown term will not 

be changed in the sections of the text not checked. 

• – Undo: Transit undoes the last change made by the spellcheck and highlights the last unknown 

word found. 

 

You can change the suggested alternative in the Change to box as follows: 

• Select a different suggested alternative 

To select a different suggested alternative, click the desired entry in the Suggestions. Transit then 

transfers it to the Change to box so that you can apply suggested alternative by clicking Change or 

Change all. 

 

• Edit the suggested alternative 
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You can edit the suggested alternative directly in the Change to box and then apply it by clicking 

Change or Change all.  

Transit may display the following message: The modified term is unknown. Use without further 

checking? 

Click Yes to confirm that Transit should use the amendment you have entered. 

 

• Correct directly in the text 

Place the cursor in the document being checked and correct the unknown term. 

To continue the spellcheck, click Resume in the Spellcheck window. 

 

If you did not start the spellcheck at the start of the text and Transit has reached the end of the text 

during the spellcheck, the following message is displayed: 

The end of the document was reached. Do you want to continue at the beginning of the document? 

– Yes: Transit continues spellchecking from the start of the document. 

– No: Transit exits the spellcheck. 

 

When the spellcheck is complete, the grammar check starts as shown:  

 

 
 

Click on “Ignore Once” to ignore just this occurrence of the grammar mistake, or “Ignore Rule” to skip 

all occurrences in the file. To correct the mistake with the suggested option, click on “Change”. 

 

Once the spelling and grammar checks are complete, a new window opens confirming this. Click on OK 

to return to the Transit Editor view. 
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The corrections during the spelling and grammar checks made are automatically updated in the TM and 

the segment status remains unchanged. 
 

 

1.3  Irish Language Spelling and Grammar: 

 

Standard spellcheckers are inadequate for professional Irish Language.  Pay for the professional Irish 

Language spellchecker here:  https://www.cruinneog.com. 

If you have GaelSpell installed in MS Word on your computer, Transit will use it for the Spelling and 

Grammar checks 

 

2 LIVE PREVIEW OF TARGET – MS OFFICE FILES 

The live preview is useful when translating Word or Office documents as it enables you to perform a 

grammar check without having to copy and paste the target segments.  

 

➢ Dynamically create target language Word documents and display them directly in Transit 

The PDF viewer window also supports a preview of the target language Word file.  To generate a 

Word preview, place your cursor in the target language section of the Transit editor, right click 

and select Display preview in Transit. 

 
➢ Dynamically create target language Office documents 

By selecting the Display preview in Office application, the document will be exported and 

opened, with a synchronised positioning of your cursor in the target document. To do so, right 

click and select Display preview in Office application. 

 

https://www.cruinneog.com/
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The exported document will be saved in a $$Temp_Export$$ folder in the Transit NXT working folder 

for this project. You can open the MS Word file and check for spelling and grammar errors there.  

However, any mistakes identified must be fixed in Transit. 

 

This only works for documents created with MS Office. 

 

3 CHECKING FOR COMPLETENESS 

Once the project is completely translated, it is also recommended that you check whether all 

segments have been translated and marked as Translated (at a minimum). To do so, proceed as 

follows: 

1. Place your cursor at the beginning of the project by pressing the keys Ctrl+ Home. 

2. Press the keys Ctrl+ + (on the numeric keypad). 

If your cursor jumps to the end of the project, it means that all segments have been marked as 

Translated. Otherwise, Transit will stop to the first segment not marked as Translated. 

Note:  Pay careful attention to this step.  Delivering a project with a missing translation reflects 

poorly on your professionalism and attention to detail.  

 

4 TERMINOLOGY CHECKING 

 

This function allows you to check that every source language word which appears in the project 

dictionaries has been translated with its equivalent target term. Note: This check is only required if 

the project is sent with one or more dictionaries to be used during translation. 
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To run the terminology check interactively, proceed as follows: 

1. Place your cursor at the beginning of the project by pressing the keys. Ctrl+ Home. 

2. In Review > Terminology, click on Start, then the option you want (File or From cursor 

position).  

 

 
 

3. In the Terminology check dialogue, you can do one of the following: 

 
•  “Allow” the term used in the target language, although it does not match the translation in 

the dictionary. To allow the term, select it in the Terminology check box and click “allow”; 

Transit carries on with the check, but will not stop again at this term. 

 

If you allow a term, this is user- and dictionary-specific. The term will no longer be reported to 

you as an error in other projects with this same dictionary. 

 

• “Ignore” the error in the target language. Transit then continues the check, and it will stop 

again at the terms if it comes up. 

•  “Cancel” the check to make any necessary modifications in the target language. 

 

The benefit of running this check interactively is the ability to “allow” a term. The term will no longer 

be reported to you as an error in other projects with this same dictionary. This reduces the false 

positives.  

 

Instead of doing the terminology check interactively, you can also carry it out automatically.  

 

If you prefer, perform the Terminology Check via the error display in the File Navigation Panel on the 

left of the window. Transit will list all errors there so that you can navigate directly to the segments that 

contain errors. However, you will not be able to “allow” a term. You will either fix the terminology error 
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or mark it as “ignored” if it is not an error. 

 

To start the automatic check so, select Update error display in the “File navigation” window in the 

context menu of the Start command in the Terminology section.  

 

 
 

Once Transit has updated the error display, it displays the following message: “Terminology check 

complete”. Click “OK”. The errors found are then listed in the File Navigation panel, in the Error (type) 

tab, to the left of your language pair.  

 

 

 

5 FORMAT AND VARIANT CHECKS 

The format checks must be completed.  The checks ensure the structural integrity of the file (markup 

assignment, in particular), as well as other settings such as numbers, spaces, and empty segments. 

Duplicate source segments must be translated in the same way unless the target language has a valid 

reason why this should not be the case. For this reason, only valid Variants are allowed.  

Both the format and variant check must be completed. 

Any error identified during the Checks must be fixed before delivery to the PM. If the error is a 

false positive, you must mark it as “ignored”. 
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After you have completed the format checks, save the language pair(s).  

Next, perform the customised RegeX Searches (see guide for more details) before packing the TPF. 

➢ Overview 

Unless otherwise instructed by the Project Manager,  

 

✓ Before all deliveries in TPF format, run the format checks “from project settings”. 

 

✓ If errors are found during the Format Check, these must be corrected before delivery of the TPF.  

 

✓ If errors found during the Format Check are “false positive” (including variants), these must be 

marked as “ignored” before delivery of the TPF.  

 

➢ How to start the Format Check 

After you have finalised your translation or proofreading task, make sure: 

✓ All language pairs are open, switch off any filter (View > Segment Filter > Switch off), run the 

markup assignment, terminology and spell check. 

 

✓ Once the above is done, you are ready to start the Format Check. 

Go to Review (1), in the tab “Format check” click on the Arrow of “Options” (2), select From 

project settings (3) and click “Start” (4). 

 

 
  

https://suppliers.star-ts.com/helpdocs/restricted/Regex_guide.pdf
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➢ How to run the Format Check and ignore errors that are false positives 

 

If the error found is a mistake, make sure you do not just leave it; fix it and continue the format 

check (Review > Format check > Start > From Cursor).  

If the error found is not a mistake, follow the instructions onscreen to “ignore” and go to the 

next.  

 

 
Note: You can bulk ignore errors by using the File navigation window. 

 

 

/!\ Once the format check is complete, click “yes” to start checking for variants.

 
 

 

➢ Translation / Source Variants:  

If the source or translation variant is a false positive, and does not need to be fixed, right click and  

tick “Ignore error(s)”. 

 

 
 

IMPORTANT: Do not click “Remove error(s) from the list” as it will reset the status of the error to 

“not checked”. 

 

To repeat the variant check, click the Start button  and select Update variant display in the 
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"File Navigation" window. Hover over the File navigation; variants found will be displayed. 

 

6 CHECKLIST before DELIVERY 

Before delivering the TPF, confirm: 

1) Have you run the spellchecker? 

2) Have you run the grammar checker? 

3) Are all the segments you needed to translate now marked as “translated”?  

4) Is all the terminology accurate? 

5) Have you run the format checks? 

a) There should be no markups missing/unassigned 

b) There should be no invalid source/target variants 

6) Have you run the STAR Customised RegeX Search for your language (where applicable)? 

 

IMPORTANT NOTE: Make sure the “false errors” are marked as ignored – DO NOT click “Remove 

error(s) from the list”. Save the language pair(s) before packing the TPF. 

Removing the errors from the list will “reset” the status of the error to “not checked” so your ignored 

errors will be displayed as errors. 
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 PROOFREADING 
This section describes how to perform a proofreading assignment. 

As a proofreader you must make sure that the style and sentence structure of the translation is 

appropriate for the intended purpose. However, just because you would phrase something in a 

different way does not mean that the way someone else has phrased something is wrong! If you think 

the translation is clumsy or difficult to read, see if you can improve it without having to completely 

rewrite the whole sentence: move one word, insert a comma, change a verb, and so on. Your time is 

valuable: try to make improvements with the least amount of effort. 

 

IMPORTANT: You do not need to make changes to any segments already marked as Checked 1 or 

Checked 2 when you receive the proofreading task. These are “context matches”: segments already 

used in previous work and are already approved by our team. If you accidentally make changes to these 

or see any issues with them, you must let your PM know. 

 

1 WHAT TO PROOFREAD? 

During the proofreading stage, you should simply review and edit segments with the following 

status: 

- Translated 

- Check pretranslation 

- Spellchecked 

Once you have made any necessary changes, mark the segment as Checked 2. 

 

Segments with the following status must not be marked as Checked 2 during the proofreading stage: 

- Checked 1 

- Checked 2 

 

Your PO order covers the proofreading of the following types of words (status after import): 

• New Words: this includes the new words and the first occurrence of each internal repetition. 

These are 0 to 74% matches. The status of these segments before translation is Not 

translated. 

• Fuzzy matches: from 75% to 100% matches. The status of these segments before translation 

is Not translated. 

• Pretranslated words: Pre-translated segments are directly checked by the proofreader, the 

translator does not check those as they are already translated using the relevant translation 

memory. The status of these segments is Check pretranslation. 
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• Internal repetitions: Internal repetitions have been translated by the translator only once. 

The rest of the occurrences will have been automatically populated during the translation 

stage and the proofreader will take care of checking that those are correct, in-context. 

 

Remember, Checked 1 and Checked 2 segments are context matches and are outside your scope of 

work. 

 

You can filter out the segments you do not need to proofread. See below under “WHAT NOT TO 

PROOFREAD” for instructions on how to do this.  

 

Once you have applied a Filter, Transit will hide the segments you are not required to proofread. 

 

2 WHAT NOT TO PROOFREAD? 

• Context matches: In Transit these are marked as  Checked 1 and Checked 2. They are “in 

context” pretranslations, meaning that the same segment, within the same context, has been 

previously translated, approved and stored in the translation memory. 

 

IMPORTANT: Context matches in Transit are not locked or protected. Therefore, these segments 

might be changed by mistake or for a reason. Either way, inserting changes to context matches will 

introduce inconsistences in the translation memory and should always be reported to the PM so that 

they can take the appropriate corrective actions for the TM management. 

 

If you identify any errors in the Context matches, please let the project manager know. 
 

How to filter context matches –Checked 2 

Context matches can be filtered in 2 different ways. 

From the menus 

1. Go to the tab View > Segment filter > Create. 

2. In Segment Info, tick Segment info > Segment status > Current > Select all status except 

Checked 1 and Checked 2. 

3. Apply filter. 
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Using a quick filter 

You can use the same settings as in the previous section, but accessing the filtering panel using just 

one button. This button is located at the top left corner of your target view in the editor. 

 
Double click the Quick Segment filter button (highlighted in green above), edit the settings as required 

and click “Apply filter”. 
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3 STARTING A PROOFREADING PROJECT: REVIEW INTERNAL REPETITIONS FIRST 

1.1 HOW TO PROOFREAD INTERNAL REPETITIONS 

For proofreading internal repetitions, you will have to switch to internal repetitions proofreading 

mode. 

First, make sure that proofreading mode is disabled. 

In the screenshot above, the ON/OFF is highlighted. This means Proofreading Mode is ON.  

 

To disable proofreading mode, click  On/Off  in Review > Proofreading. Proofreading mode is now 

disabled. 

 
 

Next, select Review > Internal repetitions > On/Off. Select the following options: 

 

You have selected Checked 2 as the proofreading step. This means that during the following check, all 

segments which have a status lower than the proofreading mode you have selected will be checked. 

A) Proofreading internal repetitions one by one: 

When you work in internal repetitions proofreading mode, Transit NXT only takes account of internal 

repetitions. Confirming a segment with the ALT+INS shortcut moves the cursor to the next internal 

repetition to be checked. 

B) Proofreading all internal repetitions at once 
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If you have proofread the first instance of an internal repetition and you are happy with the initial 

translation (you have not applied any changes), you can click the button Confirm to assign the status 

selected – Checked 2- to all the occurrences within the open language pairs. 

  
 

 

 

If you have inserted changes in the first occurrence of an internal repetition and you would like to 

populate that change across the files, you should click the button Change & confirm to update the 

rest of the occurrences and assign them the Checked 2 status. 

 

 

Note: Context might be different for each instance of the internal repetitions. You can apply changes 

to internal repetitions all at once; however, you should check that the final translation in each case 

matches the context. 
 

1.2 About internal repetitions and status Checked 2 

During the translation stage, the first occurrence of an internal repetition that has just been 

translated receives the status Translated. The rest of the occurrences are then automatically 

assigned the status Checked 2. 

 
Therefore, during the proofreading stage you will find segments with the status Checked 2 

that can be either: 

1. internal repetitions, or 

2. context matches from the translation memory. 

 

IMPORTANT: start the proofreading task by revising the internal repetitions first as per section 3.1 

How to proofread internal repetitions. Once all the internal repetitions have been proofread, you can 

filter out segments with Checked 2 status and proofread the remaining text. 
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4 PROOFREADING THE REST OF THE PROJECT 

4.1 SETTINGS FOR PROOFREADING 

Once you open the *.PPF file provided by the Project Manager, you should make sure the following 

settings are correct: 

 

1. Select your User role > Super User. 

 

 

2. Go the tab Matches and check that the settings for the project are as shown below: 

 

3. Go to Review tab > Proofreading section. 
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4. Activate Log as revision: This will allow you to check your changes later. 

• Click on the dropdown menu under On/Off and select Checked 2: This will mark 

any segment you edit as Checked 2, which is the status we use to mark proofread 

segments, AND 

• Select “After confirmation Go to next segmentation to be checked”.  

Once you have confirmed a segment, it will then jump directly to the next segment 

in your scope for proofreading. It will skip segments that you do not need to 

proofread (Checked 1 and Checked 2). 

5. Once these are active, you can click on On/Off and start proofreading. 

 

4.2 HOW TO PROOFREAD 

6. Got to Review > Proofreading > On/Off to start proofreading. 

7. When you are finished proofreading a target segment against its source segment, press 

“ALT+Insert” to confirm your changes. 

Alternatively, instead of using the shortcut, you can go to the "processing" section and click 

on the big green √ (“confirm”) under the Translate field. Check in the bottom right-hand 

corner that your segment is marked as ' Checked 2 '. 

8. The segment will be now marked as Checked 2 and the cursor will jump to the next segment 

automatically. 

 

NOTE: Proofreading  mode must be On for Transit to jump to the next segment that requires 

proofreading. Otherwise the cursor will jump to the following “non-translated” segment –in this case 

to the end of the file as it should be fully translated already. 

  



Doc. No. – SOP 11 Doc. Title -SOP-11 Working with STAR Dublin.docx. Printed copies are not controlled and should not be relied upon. Rev. No. - 26 

 

 

5 FILTERING CHANGES FROM PROOFREADING STAGE 

You can check your changes after you have finished in the Segment info panel. You can display this in 

Windows > Segment Info. 

 

It is also possible to filter out any segment that has not been changed, so that you can see just the 

edits made during the proofreading stage. To do this, go to View > Segment Filter > Create and in the 

Segment info tab select Only segments with revisions as shown in the screenshot below. 
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6 USEFUL TIPS FOR PROOFREADING 

6.1 Reminders on what Proofreading is 
1. Focus on correcting mistakes such as spelling and grammar errors and mistranslations. The 

changes should not be preferential – only things that are clearly wrong. 

2. It is not about “catching the translator out” or proving oneself as a linguist! Proofreading must 

be as objective a task as possible. Just because you would translate something differently, 

doesn’t mean that your way is intrinsically better! 

3. Use your intuition regarding the work put in by the translator. It is easy to tell when someone 

has put in the effort but is still learning and growing as a translator. It is essential that they learn 

from the feedback you give them and do not get disheartened, particularly if they are just 

starting out.  If a translator is not putting in the effort that needs to be highlighted too. 

4. Make sure you are taking on translation jobs as well as proofreading work. The two go hand in 

hand, and if you regularly translate you will improve as a proofreader, and vice versa. 

 

6.2 Tips for Proofreading in Transit 

The segment numbers are on the left of the language pairs. Some segments don’t appear, i.e. 

generally the first segment is 2, the second is 4 and so on. Segments 1, 3, 5 etc. are hidden structure 

segments containing encoding information regarding the original file layout. 

 

Terms highlighted in yellow are terms contained in a dictionary (if attached to the project). 

 

Modifying fuzzy matches in the fuzzy match window: You can modify a fuzzy match in the fuzzy 

match window, before inserting it into the target language editor. In the fuzzy match window, the 

last segment in each match is the Transit suggestion that you can modify/insert. To insert the fuzzy 

match once you’ve edited it: click on the segment in the fuzzy match window, then press ALT+Enter. 

You can then mark the segment as Checked 2 in the editor by pressing ALT+Insert. 

 

Modifying fuzzy matches in the target language editor: Insert the selected fuzzy match form the 

Target fuzzy match window by pressing ALT+Enter. Modify it in the target language editor. Press 

ALT+Insert to confirm. 

 

Deactivate Fuzzy Matches Popup Window: Go to User Preferences (To reach it, first click on  

in the top corner), then User preferences > Dual Fuzzy and untick Bubble at the top and at the 

bottom of the window. There is also the Fixed Windows for Fuzzy matches that you can show/hide in 

the Window menu. 

Special characters: In order to insert any special character, go to Edit > Character Map . 
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Switch editor view: To switch between a vertical (side-by-side) view to a horizontal view in the 

editor, go to View > Language Pair and use the following buttons to toggle the view. 

 

7 PACKING THE PROOFREADING PROJECT 

Once you are satisfied with your proofreading, and have completed the Final Checks, save the 

language pair and go to Project > Exchange > Pack Translation. Save the TPF File and send this file 

back to the PM using the “Upload Files” feature in the Supplier Portal. 

 

➢ IMPORTANT NOTE: Please read FINAL CHECKS 

 

 
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 HOW TO REWORK A TRANSLATION IN TRANSIT 
 

A PM may ask you rework your translation after it has already been uploaded. Sometimes, if your 

translation needs a lot of re-working, the proofreader may stop their task and return it to the PM for 

re-working. 

The PM will ask you to identify the type of changes identified by the proofreader and the steps you 

will take to avoid the changes in the future. 

 

If that is the case, the PM will be sending you a new PPF - which will include your translation and any 

edits by the proofreader. Make sure you make the changes in the correct PPF (the new version): 

 

1. Open the new PPF that the PM has sent you in Transit. The project opens as usual: 

 
 

2. Change the Filename of the project, by adding a meaningful name i.e. “for revision” or “for 

correction”. Click save. 

This is to ensure that: 

1. your original translation is not overwritten 

2. you are revising the correct version we want you to revise (i.e. the latest version). 
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3. Make sure the path and the location of the project are correct. Click “OK”. 

 

The name that you have given the project should also come up as part the path  

(see screenshot below): 

 

 
4. Your project then opens as usual. Make the changes the PM instructed you to make. 

5. Repack the updated translation as a TPF by clicking on “Pack translation” as usual, and re-

deliver the TPF. 

6. Please let the PM know the steps you will take to avoid the issues in future.  
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 HOW TO PERFORM A POST WEBEDIT 

VERIFICATION 
Your translations may be checked and edited by the customers’ reviewer on our CLM WebEdit review 

tool. 

 

Once the customer reviewer has finished checking your translation on CLM WebEdit, your project 

manager will send you a PPF containing your edited translation, with tracked changes. 

 

Before final delivery to the customer, you will be asked to: 

 

1 Check the changes made by the customer (see below how to filter segments changed or 

commented in Transit) and harmonise them throughout the project, as required. 

2 Fill in the Customer_WebEdit_review_summary form. 

3 If a dictionary is attached to the PPF, insert the customer’s preferred terminology in the 

dictionary. 

4 Deliver back the Summary form and a TPF (if you had to make any correction). 

 

While checking the changes made, make sure you spot any grammar error, spelling mistake or 

inconsistency (often added by the reviewers...). Correct any error that affects the quality of the 

translation, and harmonise the changes throughout the project. 

 

If the changes made do not correspond to the source text anymore, exclude the segment from the 

reference material (right click on the segment> “Do not permit as reference material”. 

 

Download the Customer_WebEdit_review_summary form: 

https://suppliers.star-ts.com/helpdocs/Customer_WebEdit_review_summary.docx    

 

Open the Word file, and fill it in as you analyse the changes / comments made. 

Remember to send the filled out form back to the Project Manager! 

https://suppliers.star-ts.com/helpdocs/Customer_WebEdit_review_summary.docx
https://suppliers.star-ts.com/helpdocs/Customer_WebEdit_review_summary.docx
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Filter on segments with changes / comments: 

*** You must have the language pairs open. *** 

In Transit, the Segment Info panel displays the previous translation and tracks the changes made. 

To activate the panel, go to [Windows] > [Segment Info] 

 

 

To display only reviewed / commented segments: 

Place the cursor in the Target. 

Go to: [View] > [Create] > [Segment filter] >[Segment info] 
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Tick the options “Only segments with revisions” AND “Additionally display commented segments”, 

click “Apply filter”. 

 

 

 

Only segments reviewed by the customer, and segments commented by the customer are now 

displayed. 

Click “Switch off”, to deactivate the filter. 

 

 

IMPORTANT: you must switch off the Filter to do Global Search and Replace, and to perform the 

QA checks. 

 
Once all those checks are done, perform the QA before delivery (see FINAL CHECKS).  
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 HOW TO ATTACH A DICTIONARY TO A PROJECT 

IN PROGRESS 
The project manager may ask you to add a TermStar Database to your project so that you can use a 

Customer’s dictionary.  This terminology bank will be an Access database (.mdb). 

 

To attach a TermStar dictionary to your project, proceed as follows: 

 

1 Save the .mdb file in a specific location on your machine. 

2 Open the relevant project in Transit. 

3 Click on the Dictionaries button at the bottom (resource bar). 

4 Select Dictionaries/Databases > Link database.* 

5 In the ODBC driver selection window, select the default option Access Database (Access) > Next. 

6 Click the Browse button to select the location in which the terminology database can be found 

(see point 1 above). 

7 For the name of the new ODBC connection, we recommend you keep the name suggested by 

Transit > click Finish 

8 Go to Settings (Top bar) > Dictionaries and Add the new dictionary to the project 

9 Click Apply and OK. 

 

You should now have access to the Dictionary for the specific project. You may need to close and open 

Transit again if the dictionary is not showing straight away. 

 

A video showing how to attach the dictionary is available on our Supplier Portal:  

https://suppliers.star-ts.com/helpdocs/restricted/Transit_NXT_Adding-a-Dictionary.mp4  

 

*If the option to Link Database is greyed out, change the user role to “Super User”; the option should 

then be “clickable”. 

https://suppliers.star-ts.com/helpdocs/restricted/Transit_NXT_Adding-a-Dictionary.mp4
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 HOW TO HAVE ACCESS TO THE FULL TM 
Typically, the PPF file sent by project managers will only include the most relevant previous 

translations.  
 

Including the most relevant previously translated segments reduces the size of the TM provided.  
 

If you would find it useful to have access to the full TM, for searches or Dual Concordance, or to ensure 

consistency with previous translation please let the relevant PM know and we will provide it. 
 

The steps below are in cases where the initial PPF did not include the full TM; you have already 

unpacked the project and have asked the PM to send the full Translation memory. 
 

The TM (reference material) will be provided in a zipped folder. 

1. Save the zipped folder.  

2. Go to the Transit Working folder for this project. 

3. Create a REF folder. Make sure it is called “REF”. 

4. Unzip the content of the zipped TM in the REF folder. 
 

You now have access to dual concordance searches on the full TM.  Make sure the settings for the Dual 

concordance searches both search the Reference material and the Working folder – see 10.1 Dual 

concordance search. 
 

Note: To check where the Transit working folder is… 



Doc. No. – SOP 11 Doc. Title -SOP-11 Working with STAR Dublin.docx. Printed copies are not controlled and should not be relied upon. Rev. No. - 26 

 

 

1. Open the specific project in Transit; click  > User preferences. 

2. Click on Folder selection 

3. Check for “Working folder” – this will show the folder path in the “Path” column. 

 

 
 

 

 AGENCIES: HOW TO PROCESS PROJECTS FROM 

STAR 
 

If you are assigned the task “Translation and Proofreading” for a project, you are required to perform two 

services: 

 

1) Translation 

2) Independent proofreading 

 

As per our ISO certifications, this means that these tasks must be performed by two separate linguists. Please 

contact the Vendor Manager at resources@star-ts.com to arrange Transit licences for your team as necessary. 

 

As our supplier, you are responsible for ensuring that STAR projects are completed to the highest possible 

mailto:resources@star-ts.com
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standard, as per this Manual, our Style Guides and all instructions provided by the project manager. 

 

For projects in Transit, you must receive, process and deliver the project correctly as follows: 

 

1) Download, save and unpack the PPF on your local machine, including dictionaries. 

The project opens in Transit. 

3) In the Project tab > Exchange, click Forward  to save the PPF for translation - Translator completes 

project, marking segments as “translated”) 

4) Translator returns the translation packed as a TPF file, with the format checks performed. 

5) Unpack the TPF and run checks 

6) Click on Project > Exchange > Forward to save the translated project as a PPF - Proofreader completes 

project marking segments as Checked-2) 

7) Proofreader returns the proofread project as a packed TPF, with the format checks performed. 

8) Unpack the TPF and run Final checks 

9) Pack the Final TPF and deliver to STAR 
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